app-forensics/honggfuzz: drop old
[gentoo.git] / x11-themes / numix-icon-theme-circle / numix-icon-theme-circle-19.03.20.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit gnome2-utils
7
8 DESCRIPTION="An icon theme for Linux from the Numix project"
9 HOMEPAGE="https://github.com/numixproject"
10 SRC_URI="https://github.com/numixproject/numix-icon-theme-circle/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 DEPEND="x11-themes/numix-icon-theme"
17 RDEPEND="${DEPEND}"
18
19 src_install() {
20         insinto /usr/share/icons
21         doins -r Numix-Circle{,-Light}
22
23 }
24
25 pkg_preinst() { gnome2_icon_savelist; }
26 pkg_postinst() { gnome2_icon_cache_update; }
27 pkg_postrm() { gnome2_icon_cache_update; }