dev-python/click-default-group: keyworded 1.2.2 for ia64, bug #700918
[gentoo.git] / x11-themes / nou-icon-theme / nou-icon-theme-09.02.08.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit versionator xdg-utils
6
7 MY_PV="$(delete_all_version_separators ${PV})"
8
9 DESCRIPTION="A scalable icon theme called Nou"
10 HOMEPAGE="http://www.silvestre.com.ar/"
11 SRC_URI="http://www.silvestre.com.ar/icons/Nou-${MY_PV}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE="minimal"
17
18 RDEPEND="!minimal? ( || ( x11-themes/tango-icon-theme x11-themes/adwaita-icon-theme ) )"
19 DEPEND=""
20
21 RESTRICT="binchecks strip"
22
23 S=${WORKDIR}
24
25 src_install() {
26         dodoc Nou/{AUTHORS,README}
27         rm -f Nou/{AUTHORS,COPYING,DONATE,INSTALL,README,.icon-theme.cache}
28
29         insinto /usr/share/icons
30         doins -r Nou
31 }
32
33 pkg_postinst() {
34         xdg_icon_cache_update
35 }
36
37 pkg_postrm() {
38         xdg_icon_cache_update
39 }