dev-python/towncrier: keyworded 19.2.0 for ia64, bug #700918
[gentoo.git] / x11-themes / e-gtk-theme / e-gtk-theme-0.19.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="A GTK theme to match Enlightenment WM's default theme"
7 HOMEPAGE="https://gitlab.com/tokiclover/e-gtk-theme"
8 SRC_URI="https://gitlab.com/tokiclover/${PN}/-/archive/${PV}/${P}.tar.gz"
9
10 LICENSE="BSD-2"
11 SLOT="0"
12 KEYWORDS="amd64 x86"
13
14 src_prepare() {
15         default
16         find . -name 'Makefile' -delete || die
17 }
18
19 src_install() {
20         insinto /usr/share/themes/e-gtk-theme
21         doins -r apps/ gtk-2.0/ gtk-3.0/ metacity-1/ openbox-3/ index.theme start-here.png
22
23         einstalldocs
24 }