dev-scheme/guile: Add epatch_user (bug #507152)
[gentoo.git] / x11-terms / xfce4-terminal / xfce4-terminal-0.6.3.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit xfconf
7
8 DESCRIPTION="A terminal emulator for the Xfce desktop environment"
9 HOMEPAGE="http://www.xfce.org/projects/terminal/"
10 SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x64-solaris"
15 IUSE="debug"
16
17 RDEPEND=">=dev-libs/glib-2.26
18         >=x11-libs/gtk+-2.24:2
19         x11-libs/libX11
20         >=x11-libs/vte-0.28:0
21         >=xfce-base/libxfce4ui-4.10"
22 DEPEND="${RDEPEND}
23         dev-libs/libxml2
24         dev-util/intltool
25         sys-devel/gettext
26         virtual/pkgconfig"
27
28 pkg_setup() {
29         XFCONF=(
30                 $(xfconf_use_debug)
31                 )
32
33         DOCS=( AUTHORS ChangeLog HACKING NEWS README THANKS )
34 }