x11-terms/mate-terminal: Fix LICENSE
[gentoo.git] / x11-terms / pangoterm / pangoterm-0.0_pre20160305.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="A GTK/Pango-based terminal that uses libvterm to provide terminal emulation"
7 HOMEPAGE="http://www.leonerd.org.uk/code/pangoterm/"
8 SRC_URI="https://dev.gentoo.org/~tranquility/distfiles/${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64"
13 IUSE=""
14
15 DEPEND=">=dev-libs/libvterm-0.0_pre20151022"
16 RDEPEND="${DEPEND}
17         dev-libs/glib:2
18         x11-libs/cairo
19         x11-libs/gdk-pixbuf:2
20         x11-libs/gtk+:2
21         x11-libs/pango
22 "
23
24 S=${WORKDIR}/pangoterm-0
25
26 src_install() {
27         emake PREFIX="/usr" DESTDIR="${D}" install
28 }