Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / x11-terms / pangoterm / pangoterm-0.0_pre20150323.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="A GTK/Pango-based terminal that uses libvterm to provide terminal emulation"
8 HOMEPAGE="http://www.leonerd.org.uk/code/pangoterm/"
9 SRC_URI="https://dev.gentoo.org/~tranquility/distfiles/${P}.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE=""
15
16 DEPEND="=dev-libs/libvterm-neovim-0.0_pre20150309"
17 RDEPEND="${DEPEND}
18         dev-libs/glib:2
19         x11-libs/cairo
20         x11-libs/gdk-pixbuf:2
21         x11-libs/gtk+:2
22         x11-libs/pango
23 "
24
25 S=${WORKDIR}/pangoterm-0
26
27 src_install() {
28         emake PREFIX="/usr" DESTDIR="${D}" install
29 }