*/*: Discontinue Gentoo SuperH port
[gentoo.git] / x11-terms / mate-terminal / mate-terminal-1.22.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit mate
7
8 if [[ ${PV} != 9999 ]]; then
9         KEYWORDS="amd64 ~arm ~arm64 x86"
10 fi
11
12 DESCRIPTION="The MATE Terminal"
13 LICENSE="GPL-3"
14 SLOT="0"
15
16 IUSE=""
17
18 COMMON_DEPEND="dev-libs/atk
19         >=dev-libs/glib-2.50:2
20         >=gnome-base/dconf-0.13.4
21         x11-libs/gdk-pixbuf:2
22         x11-libs/libICE
23         x11-libs/libSM
24         x11-libs/libX11
25         x11-libs/pango
26         >=x11-libs/gtk+-3.22:3[X]
27         >=x11-libs/vte-0.46:2.91"
28
29 RDEPEND="${COMMON_DEPEND}
30         >=mate-base/mate-desktop-1.6"
31
32 DEPEND="${COMMON_DEPEND}
33         app-text/rarian
34         >=app-text/scrollkeeper-dtd-1:1.0
35         app-text/yelp-tools
36         dev-util/glib-utils
37         >=dev-util/intltool-0.50.1
38         sys-devel/gettext
39         virtual/pkgconfig"