x11-libs/libdmx: mark s390 stable
[gentoo.git] / x11-plugins / wmtime / wmtime-1.4-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit toolchain-funcs
6
7 DESCRIPTION="applet which displays the date and time in a dockable tile"
8 HOMEPAGE="https://www.dockapps.net/wmtime"
9 SRC_URI="https://dev.gentoo.org/~voyageur/distfiles/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14
15 RDEPEND=">=x11-libs/libdockapp-0.7:=
16         x11-libs/libX11
17         x11-libs/libXext
18         x11-libs/libXau
19         x11-libs/libXdmcp
20         x11-libs/libXpm"
21 DEPEND="${RDEPEND}
22         x11-base/xorg-proto"
23
24 DOCS=( BUGS CHANGES HINTS README TODO )
25
26 src_compile() {
27         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
28 }
29
30 src_install () {
31         emake DESTDIR="${D}" PREFIX=/usr install
32         einstalldocs
33 }