x11-libs/libdmx: mark s390 stable
[gentoo.git] / x11-plugins / wmcdplay / wmcdplay-1.1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit autotools desktop
6
7 DESCRIPTION="CD player applet for WindowMaker"
8 HOMEPAGE="https://www.dockapps.net/wmcdplay"
9 SRC_URI="https://www.dockapps.net/download/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14 IUSE=""
15
16 RDEPEND="x11-libs/libX11
17         x11-libs/libXext
18         x11-libs/libXpm"
19 DEPEND="${RDEPEND}
20         x11-base/xorg-proto"
21
22 S=${WORKDIR}/dockapps
23
24 DOCS=( ARTWORK README )
25
26 src_prepare() {
27         eautoreconf
28 }
29
30 src_install() {
31         default
32         domenu "${FILESDIR}"/${PN}.desktop
33 }