dev-qt/qtopengl: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / x11-plugins / wmcdplay / wmcdplay-1.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools desktop
6
7 DESCRIPTION="CD player applet for WindowMaker"
8 HOMEPAGE="https://www.dockapps.net/wmcdplay"
9 SRC_URI="https://www.dockapps.net/download/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc x86"
14
15 RDEPEND="x11-libs/libX11
16         x11-libs/libXext
17         x11-libs/libXpm"
18 DEPEND="${RDEPEND}
19         x11-base/xorg-proto"
20
21 S="${WORKDIR}/dockapps"
22
23 DOCS=( ARTWORK README )
24
25 src_prepare() {
26         default
27         eautoreconf
28 }
29
30 src_install() {
31         default
32         domenu "${FILESDIR}"/${PN}.desktop
33 }