x11-plugins/gkrellm-trayicons: Respect LDFLAGS (#338784 by Michael Mair-Keimberger...
[gentoo.git] / x11-plugins / pidgin-hotkeys / pidgin-hotkeys-0.2.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="Pidgin plugin to define global hotkeys for various actions"
10 HOMEPAGE="http://pidgin-hotkeys.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="amd64 hppa ppc x86"
16 IUSE=""
17
18 RDEPEND="net-im/pidgin[gtk]
19         x11-libs/gtk+:2"
20
21 DEPEND="${RDEPEND}
22         virtual/pkgconfig"
23
24 src_install() {
25         emake DESTDIR="${D}" install || die
26         dodoc AUTHORS ChangeLog README NEWS || die
27 }