dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / x11-misc / xteddy / xteddy-2.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit autotools eutils
6
7 DESCRIPTION="A cuddly teddy bear (or other image) for your X desktop"
8 HOMEPAGE="http://webstaff.itn.liu.se/~stegu/xteddy/"
9 SRC_URI="http://webstaff.itn.liu.se/~stegu/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE=""
15
16 RDEPEND="media-libs/imlib2[X,png]
17         x11-libs/libX11
18         x11-libs/libXext"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 DOCS=( AUTHORS README ChangeLog NEWS xteddy.README )
23
24 src_prepare() {
25         epatch "${FILESDIR}"/${P}-linking.patch
26
27         # Fix paths in xtoys script wrt bug #404899
28         sed -i -e "s:/usr/games:/usr/bin:" xtoys || die
29         eautoreconf
30 }