www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / x11-misc / xpad / xpad-5.3.0.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools
6
7 DESCRIPTION="a sticky note application for jotting down things to remember"
8 HOMEPAGE="https://launchpad.net/xpad"
9 SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.bz2"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64 ~arm ~ppc ~x86"
14
15 RDEPEND="
16         >=dev-libs/glib-2.56:2
17         app-accessibility/at-spi2-atk
18         dev-libs/atk
19         sys-devel/gettext
20         x11-libs/gdk-pixbuf
21         x11-libs/gtk+:3[X]
22         x11-libs/gtksourceview:3.0
23         x11-libs/libICE
24         x11-libs/libSM
25         x11-libs/pango
26 "
27 DEPEND="
28         ${RDEPEND}
29         >=dev-util/intltool-0.31
30         sys-devel/gettext
31         virtual/pkgconfig
32 "
33
34 src_prepare() {
35         default
36
37         eautoreconf
38 }