dev-ruby/ruby-pango: add ruby-gnome 3.0.7
[gentoo.git] / x11-misc / xdiskusage / xdiskusage-1.48_p20111016.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6 inherit autotools
7
8 DESCRIPTION="front end to xdu for viewing disk usage graphically under X11"
9 HOMEPAGE="http://xdiskusage.sourceforge.net/"
10 SRC_URI="mirror://gentoo/${P}.tar.xz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ~ppc x86 ~x86-fbsd"
15 IUSE=""
16
17 RDEPEND=">=x11-libs/fltk-1.3:1"
18 DEPEND="${RDEPEND}
19         app-arch/xz-utils"
20
21 src_prepare() { eautoreconf; }
22 src_compile() {
23         emake \
24                 CXXFLAGS="${CXXFLAGS} $(fltk-config --cxxflags)" \
25                 LDLIBS="$(fltk-config --ldflags)"
26 }
27 src_install() { dobin ${PN}; doman ${PN}.1; dodoc README; }