x11-misc/alacarte: bump to 3.36.0, use py3 and python-single-r1
[gentoo.git] / x11-misc / xdaliclock / xdaliclock-2.43.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="Dali Clock is a digital clock. When a digit changes, it melts into its new shape"
7 HOMEPAGE="http://www.jwz.org/xdaliclock"
8 SRC_URI="http://www.jwz.org/${PN}/${P}.tar.gz"
9
10 LICENSE="BSD"
11 SLOT="0"
12 KEYWORDS="amd64 ppc ppc64 x86"
13 IUSE=""
14
15 RDEPEND="
16         x11-libs/libX11
17         x11-libs/libXext
18         x11-libs/libXt
19 "
20 DEPEND="
21         ${RDEPEND}
22         x11-base/xorg-proto
23 "
24
25 S=${WORKDIR}/${P}/X11
26
27 src_install() {
28         dobin ${PN}
29         newman ${PN}.man ${PN}.1
30         dodoc ../README
31 }