x11-misc/rofi-calc: bump to 1.6
[gentoo.git] / x11-misc / xclip / xclip-9999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools git-r3
6
7 DESCRIPTION="Copy data from standard input to X clipboard"
8 HOMEPAGE="https://github.com/astrand/xclip"
9 EGIT_REPO_URI="https://github.com/astrand/${PN}"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS=""
14
15 RDEPEND="
16         x11-libs/libX11
17         x11-libs/libXmu
18 "
19
20 DEPEND="
21         ${RDEPEND}
22         x11-libs/libXt
23 "
24
25 src_prepare() {
26         default
27         eautoreconf
28 }