x11-misc/menumaker: x86 stable wrt bug #718374
[gentoo.git] / x11-misc / xclip / xclip-0.13.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Copy data from standard input to X clipboard"
9 HOMEPAGE="https://github.com/astrand/xclip"
10 SRC_URI="https://github.com/astrand/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux"
15
16 RDEPEND="
17         x11-libs/libX11
18         x11-libs/libXmu"
19
20 DEPEND="
21         ${RDEPEND}
22         x11-libs/libXt"
23
24 src_prepare() {
25         default
26         eautoreconf
27 }