x11-misc/alacarte: bump to 3.36.0, use py3 and python-single-r1
[gentoo.git] / x11-misc / xcave / xcave-2.5.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit flag-o-matic
6
7 DESCRIPTION="View and manage contents of your wine cellar"
8 HOMEPAGE="http://xcave.free.fr/index-en.php"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 RESTRICT="test"
15
16 RDEPEND="
17         dev-libs/libxml2:2
18         gnome-base/libglade
19         x11-libs/gtk+:2
20 "
21 DEPEND="
22         ${RDEPEND}
23 "
24 BDEPEND="
25         dev-util/intltool
26         sys-devel/gettext
27         virtual/pkgconfig
28 "
29
30 src_configure() {
31         append-cflags -fcommon
32         default
33 }
34 src_install() {
35         default
36         rm -rv "${ED}"/usr/doc || die
37 }