dev-python/routes: keyworded 2.4.1-r1 for ia64, bug #717946
[gentoo.git] / x11-misc / whaw / whaw-0.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5
6 inherit eutils
7
8 DESCRIPTION="Window manager independent Window Layout tool"
9 HOMEPAGE="http://repetae.net/computer/whaw/"
10 SRC_URI="http://repetae.net/computer/${PN}/drop/whaw-${PV}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 RDEPEND="dev-libs/popt
17         x11-libs/libX11
18         x11-libs/libXinerama
19         x11-libs/libXmu
20 "
21 DEPEND="${RDEPEND}"
22
23 src_prepare() {
24         epatch "${FILESDIR}/${P}-fix-implicit-declaration-warning.patch"
25         epatch_user
26 }