x11-misc/lightdm-gtk-greeter: amd64 stable wrt bug #724378
[gentoo.git] / x11-misc / urxvt-font-size / urxvt-font-size-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 if [[ ${PV} == 9999* ]]; then
7         EGIT_REPO_URI="https://github.com/majutsushi/${PN}.git"
8         inherit git-r3
9 else
10         KEYWORDS="~amd64 ~x86"
11         SRC_URI="https://github.com/majutsushi/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
12 fi
13
14 DESCRIPTION="Perl extension for rxvt-unicode to change the font size on the fly"
15 HOMEPAGE="https://github.com/majutsushi/urxvt-font-size/"
16
17 LICENSE="MIT"
18 SLOT="0"
19
20 RDEPEND="
21         x11-apps/xlsfonts
22         x11-terms/rxvt-unicode[perl]
23 "
24
25 src_install() {
26         insinto /usr/$(get_libdir)/urxvt/perl
27         doins font-size
28         dodoc README.markdown
29 }