x11-misc/xvkbd: Version 4.1
[gentoo.git] / x11-misc / splatmoji / splatmoji-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Quickly look up and input emoji and/or emoticons"
7 HOMEPAGE="https://github.com/cspeterson/splatmoji/"
8 EGIT_REPO_URI="https://github.com/cspeterson/splatmoji.git"
9
10 LICENSE="MIT"
11 KEYWORDS=""
12 SLOT="0"
13
14 RDEPEND="
15         app-shells/bash
16         x11-misc/rofi
17         x11-misc/xdotool
18         x11-misc/xsel"
19
20 src_install() {
21         dobin splatmoji
22         insinto /etc/xdg/splatmoji
23         doins splatmoji.config
24         insinto /usr/share/splatmoji
25         doins -r data
26 }