x11-misc/xvkbd: Version 4.1
[gentoo.git] / x11-misc / simpleswitcher / simpleswitcher-99999999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit git-r3 toolchain-funcs
6
7 DESCRIPTION="lightweight EWMH window switcher with features and looks of dmenu"
8 HOMEPAGE="https://github.com/seanpringle/simpleswitcher"
9 EGIT_REPO_URI="https://github.com/seanpringle/simpleswitcher"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS=""
14
15 RDEPEND="
16         x11-libs/libX11
17         x11-libs/libXft
18         x11-libs/libXinerama
19         x11-libs/libXres
20 "
21 DEPEND="
22         ${RDEPEND}
23         virtual/pkgconfig
24 "
25
26 src_compile() {
27         tc-export CC
28         default
29 }
30
31 src_install() {
32         default
33         doman ${PN}.1
34 }