dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / x11-misc / simpleswitcher / simpleswitcher-20140219.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit toolchain-funcs
6
7 SSHASH="cbc89a71a61fd2d164c3fdc3ef4d3fa809c1741a"
8 DESCRIPTION="lightweight EWMH window switcher with features and looks of dmenu"
9 HOMEPAGE="https://github.com/seanpringle/simpleswitcher"
10 SRC_URI="https://github.com/seanpringle/simpleswitcher/archive/${SSHASH}.tar.gz -> ${P}-${SSHASH}.tar.gz"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 RDEPEND="
17         x11-libs/libX11
18         x11-libs/libXft
19         x11-libs/libXinerama
20         x11-libs/libXres
21 "
22 DEPEND="
23         ${RDEPEND}
24         virtual/pkgconfig
25 "
26 S=${WORKDIR}/${PN}-${SSHASH}
27
28 src_compile() {
29         tc-export CC
30         default
31 }
32
33 src_install() {
34         default
35         doman ${PN}.1
36 }