dev-python/routes: keyworded 2.4.1-r1 for ia64, bug #717946
[gentoo.git] / x11-misc / set_opacity / set_opacity-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit git-r3 toolchain-funcs
7
8 EGIT_REPO_URI="https://github.com/XVilka/set_opacity.git"
9
10 DESCRIPTION="Tool for set real compositing for windows through window's id, process' pid etc."
11 HOMEPAGE="https://github.com/XVilka/set_opacity"
12 SRC_URI=""
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 IUSE=""
17
18 DEPEND="x11-libs/libXdamage
19         x11-libs/libXcomposite
20         x11-libs/libXfixes
21         x11-libs/libXrender"
22 RDEPEND=${DEPEND}
23
24 KEYWORDS=""
25
26 src_compile() {
27         emake CC="$(tc-getCC)"
28 }
29
30 src_install() {
31         dobin set_opacity
32 }