d26a618d52970bd8eac6b1d9b657c98b89f0c625
[gentoo.git] / x11-misc / peksystray / peksystray-0.4.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit autotools
6
7 DESCRIPTION="A system tray dockapp for window managers supporting docking"
8 HOMEPAGE="http://peksystray.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="alpha ~amd64 ppc ~x86"
14 IUSE=""
15
16 DEPEND="x11-libs/libX11
17         x11-libs/libXt"
18
19 PATCHES=( "${FILESDIR}/${P}-asneeded.patch" )
20
21 src_prepare() {
22         default
23         eautoreconf
24 }
25
26 src_install() {
27         dobin src/peksystray || die
28         default
29 }