net-libs/libupnp: Version bump to 1.12.0
[gentoo.git] / x11-misc / obmenu-generator / obmenu-generator-0.85.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="A fast pipe/static menu generator for the Openbox Window Manager"
7 HOMEPAGE="https://github.com/trizen/obmenu-generator"
8 SRC_URI="https://github.com/trizen/obmenu-generator/archive/${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="GPL-3+"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13
14 RDEPEND="
15         dev-lang/perl
16         dev-perl/Data-Dump
17         >=dev-perl/Linux-DesktopFiles-0.90.0
18         x11-wm/openbox
19 "
20
21 src_install() {
22         dobin ${PN}
23
24         insinto /etc/xdg/obmenu-generator
25         doins schema.pl
26
27         dodoc README.md
28 }