profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / x11-misc / mixer_app / mixer_app-1.8.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 MY_P=Mixer.app-${PV}
9
10 DESCRIPTION="mixer_app has volume controllers that can be configured to handle sound sources"
11 HOMEPAGE="http://www.fukt.bsnet.se/~per/mixer/"
12 SRC_URI="http://www.fukt.bsnet.se/~per/mixer/${MY_P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="amd64 ppc ~sparc x86"
17 IUSE=""
18
19 RDEPEND="x11-libs/libX11
20         x11-libs/libXext
21         x11-libs/libXpm"
22 DEPEND="${RDEPEND}
23         virtual/os-headers
24         x11-base/xorg-proto"
25
26 S=${WORKDIR}/${MY_P}
27
28 DOCS=( ChangeLog README )
29
30 PATCHES=( "${FILESDIR}"/${P}-build.patch )
31
32 src_compile() {
33         tc-export CXX
34         emake
35 }