Use https by default
[gentoo.git] / x11-misc / idesk-extras / idesk-extras-1.37-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit eutils
8
9 DESCRIPTION="Graphical configuration for iDesk plus icons"
10 HOMEPAGE="http://www.jmurray.id.au/idesk-extras.html" # dead?
11 SRC_URI="https://dev.gentoo.org/~hasufell/distfiles/${P}.tar.xz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="amd64 x86"
16 IUSE=""
17
18 RDEPEND="app-shells/bash
19         x11-misc/idesk
20         x11-misc/xdialog"
21
22 src_prepare() {
23         epatch "${FILESDIR}"/${P}-stdout.patch
24 }
25
26 src_install() {
27         dobin idesktool
28         dodoc CHANGES
29         dohtml ${PN}.html
30
31         insinto /usr/share/idesk
32         doins -r icons
33 }