x11-misc/shutter: update homepage
[gentoo.git] / x11-misc / gbase / gbase-0.5-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit toolchain-funcs
6
7 DESCRIPTION="a convert program for decimal, hexadecimal, octal and binary values"
8 HOMEPAGE="http://www.fluxcode.net"
9 SRC_URI="http://www.fluxcode.net/files/${P}.tar.gz"
10
11 LICENSE="Artistic"
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE=""
15 RESTRICT="test" #424671
16
17 RDEPEND="x11-libs/gtk+:2"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 PATCHES=( "${FILESDIR}"/${P}-gtk.patch )
22
23 src_compile() {
24         tc-export CC
25         default
26 }
27
28 src_install() {
29         dobin ${PN}
30         einstalldocs
31 }