Drop $Id$ per council decision in bug #611234.
[gentoo.git] / x11-misc / fluxter / fluxter-0.1.0.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=2
5 inherit autotools eutils
6
7 DESCRIPTION="workspace pager dockapp, particularly useful with the Fluxbox window manager"
8 HOMEPAGE="http://www.isomedia.com/homes/stevencooper"
9 SRC_URI="http://www.isomedia.com/homes/stevencooper/files/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 hppa ppc x86 ~x86-fbsd"
14 IUSE=""
15
16 DEPEND="x11-libs/libX11
17         x11-libs/libSM
18         x11-libs/libICE"
19
20 src_prepare() {
21         epatch "${FILESDIR}"/${P}-asneeded.patch
22         eautoreconf
23 }
24
25 src_configure() {
26         econf \
27                 --datadir=/usr/share/commonbox
28 }
29
30 src_install() {
31         emake DESTDIR="${D}" install || die
32         dodoc AUTHORS BUGS ChangeLog README TODO
33 }