profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / x11-misc / apwal / apwal-0.4.5-r2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="A simple application launcher and combined editor"
9 HOMEPAGE="http://apwal.free.fr/"
10 SRC_URI="http://apwal.free.fr/download/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15 IUSE=""
16
17 RDEPEND="x11-libs/gtk+:2
18         x11-libs/gdk-pixbuf
19         dev-libs/libxml2
20         dev-libs/glib:2"
21 DEPEND="${RDEPEND}
22         virtual/pkgconfig"
23
24 PATCHES=( "${FILESDIR}"/${P}-makefile.patch )
25 S=${WORKDIR}/${PN}
26
27 src_configure() {
28         tc-export CC
29 }