dev-python/zipp: keyworded 0.5.2 for ppc, bug #690956
[gentoo.git] / x11-libs / xcb-util-xrm / xcb-util-xrm-1.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 XORG_BASE_INDIVIDUAL_URI=""
7 XORG_DOC=doc
8 XORG_MULTILIB=yes
9 inherit xorg-2
10
11 DESCRIPTION="X C-language Bindings sample implementations"
12 HOMEPAGE="https://xcb.freedesktop.org/"
13 SRC_URI="https://github.com/Airblader/${PN}/releases/download/v${PV}/${P}.tar.bz2"
14
15 KEYWORDS="amd64 arm ~arm64 ppc ppc64 x86"
16 IUSE="test"
17
18 RDEPEND=">=x11-libs/libxcb-1.9.1[${MULTILIB_USEDEP}]
19         x11-libs/xcb-util[${MULTILIB_USEDEP}]"
20 DEPEND="${RDEPEND}
21         x11-libs/libX11[${MULTILIB_USEDEP}]" # Only for tests, but configure.ac requires it
22
23 src_configure() {
24         xorg-2_src_configure
25 }