www-apps/icingaweb2: 2.7.0 bump
[gentoo.git] / x11-libs / xcb-util-xrm / xcb-util-xrm-1.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 XORG_BASE_INDIVIDUAL_URI=""
7 XORG_DOC=doc
8 XORG_MULTILIB=yes
9 inherit xorg-2
10
11 DESCRIPTION="X C-language Bindings sample implementations"
12 HOMEPAGE="https://xcb.freedesktop.org/"
13 SRC_URI="https://github.com/Airblader/${PN}/releases/download/v${PV}/${P}.tar.bz2"
14
15 KEYWORDS="amd64 ~arm x86"
16 IUSE="test"
17
18 RDEPEND=">=x11-libs/libxcb-1.9.1[${MULTILIB_USEDEP}]
19         x11-libs/xcb-util[${MULTILIB_USEDEP}]"
20 DEPEND="${RDEPEND}
21         test? ( x11-libs/libX11[${MULTILIB_USEDEP}] )"
22
23 src_configure() {
24         xorg-2_src_configure
25 }