Use https by default
[gentoo.git] / x11-libs / libkscreen / libkscreen-1.0.5_p20150822.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 VIRTUALX_REQUIRED="test"
8 inherit kde4-base
9
10 DESCRIPTION="KDE screen management library"
11 HOMEPAGE="https://projects.kde.org/projects/extragear/libs/libkscreen"
12 SRC_URI="https://dev.gentoo.org/~kensington/distfiles/${P}.tar.bz2"
13
14 LICENSE="GPL-2"
15 SLOT="4"
16 KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
17 IUSE="debug"
18
19 RDEPEND="
20         >=dev-libs/qjson-0.8
21         x11-libs/libX11
22         x11-libs/libxcb
23         x11-libs/libXrandr
24 "
25 DEPEND="
26         ${RDEPEND}
27         test? ( dev-qt/qttest:4 )
28 "