kde-plasma: Allow to build with kde-frameworks/{baloo,kfilemetadata}
[gentoo.git] / x11-libs / libXdmcp / libXdmcp-1.1.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 XORG_DOC=doc
8 XORG_MULTILIB=yes
9 inherit xorg-2
10
11 DESCRIPTION="X.Org X Display Manager Control Protocol library"
12
13 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
14 IUSE=""
15
16 RDEPEND="x11-proto/xproto"
17 DEPEND="${RDEPEND}"
18
19 pkg_setup() {
20         xorg-2_pkg_setup
21
22         XORG_CONFIGURE_OPTIONS=(
23                 $(use_enable doc docs)
24                 $(use_with doc xmlto)
25                 --without-fop
26         )
27 }