Use https by default
[gentoo.git] / x11-libs / fox-wrapper / fox-wrapper-3.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 DESCRIPTION="wrapper for fox-config to manage multiple versions"
6 HOMEPAGE="https://www.gentoo.org/"
7 SRC_URI=""
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd"
12 IUSE=""
13
14 RDEPEND=""
15 DEPEND=""
16
17 S=${WORKDIR}
18
19 src_install() {
20         exeinto /usr/lib/misc
21         newexe "${FILESDIR}"/fox-wrapper-${PV}.sh fox-wrapper.sh || die
22
23         dodir /usr/bin
24         dosym ../lib/misc/fox-wrapper.sh /usr/bin/fox-config
25 }