x11-drivers/xf86-video-suncg3: sparc stable wrt bug #579266
[gentoo.git] / x11-drivers / xf86-video-tdfx / xf86-video-tdfx-1.4.6.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 XORG_DRI=dri
7
8 inherit xorg-2
9
10 DESCRIPTION="3Dfx video driver"
11 KEYWORDS="alpha amd64 ia64 ppc sparc x86 ~x86-fbsd"
12 IUSE="dri"
13
14 RDEPEND=">=x11-base/xorg-server-1.0.99"
15 DEPEND="${RDEPEND}"
16
17 pkg_setup() {
18         XORG_CONFIGURE_OPTIONS=(
19                 $(use_enable dri)
20         )
21 }