Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / x11-drivers / xf86-video-mga / xf86-video-mga-1.6.3.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6 XORG_DRI=dri
7 inherit xorg-2
8
9 DESCRIPTION="Matrox video driver"
10
11 SLOT="0"
12 KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
13
14 src_configure() {
15         XORG_CONFIGURE_OPTIONS="$(use_enable dri)"
16         xorg-2_src_configure
17 }