dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / www-plugins / pdfjs / pdfjs-1.9.426.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="A PDF reader in JavaScript"
7 HOMEPAGE="https://mozilla.github.io/pdf.js/"
8 SRC_URI="https://github.com/mozilla/pdf.js/releases/download/v${PV}/${P}-dist.zip -> ${P}.zip"
9
10 LICENSE="Apache-2.0"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13
14 DEPEND="app-arch/unzip"
15
16 S="${WORKDIR}"
17
18 src_install() {
19         insinto /usr/share/pdf.js/
20
21         doins -r build
22         doins -r web
23 }