net-p2p/syncthing: bump to 1.1.3
[gentoo.git] / www-apps / chromedriver-bin / chromedriver-bin-2.35-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="WebDriver for Chrome"
7 HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
8 SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
9
10 LICENSE="google-chrome"
11 SLOT="0"
12 KEYWORDS="~amd64"
13 IUSE=""
14
15 RDEPEND="!www-client/chromium
16         www-client/google-chrome"
17
18 S="${WORKDIR}"
19 QA_PREBUILT="usr/bin/chromedriver"
20
21 src_install()
22 {
23         dobin chromedriver
24 }