dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / www-apache / mod_fcgid / mod_fcgid-2.3.9-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit apache-module eutils multilib
6
7 DESCRIPTION="Binary-compatible alternative to mod_fastcgi with better process management"
8 HOMEPAGE="https://httpd.apache.org/mod_fcgid/"
9 SRC_URI="mirror://apache/httpd/mod_fcgid/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 ~hppa ppc ~ppc64 x86"
14 IUSE=""
15
16 APACHE2_MOD_CONF="2.2/20_${PN}"
17 APACHE2_MOD_DEFINE="FCGID"
18
19 DOCFILES="CHANGES-FCGID README-FCGID STATUS-FCGID"
20
21 need_apache2
22
23 src_configure() {
24         ./configure.apxs || die "apxs configure failed"
25 }
26
27 src_compile() {
28         emake
29         ln -sf modules/fcgid/.libs .libs || die "symlink creation failed"
30 }