app-xemacs/mule-ucs: amd64 stable wrt bug #666312
[gentoo.git] / virtual / ruby-ffi / ruby-ffi-4.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 USE_RUBY="ruby23 ruby24"
6
7 inherit ruby-ng
8
9 DESCRIPTION="Virtual ebuild for the Ruby ffi library"
10 SLOT="0"
11 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
12
13 RDEPEND="
14         ruby_targets_ruby23? ( dev-ruby/ffi[ruby_targets_ruby23] )
15         ruby_targets_ruby24? ( dev-ruby/ffi[ruby_targets_ruby24] )
16 "
17
18 pkg_setup() { :; }
19 src_unpack() { :; }
20 src_prepare() { :; }
21 src_compile() { :; }
22 src_install() { :; }
23 pkg_preinst() { :; }
24 pkg_postinst() { :; }