dev-qt/qtsvg: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / virtual / python-typing / python-typing-0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{2_7,3_6,3_7,3_8} pypy3 )
7
8 inherit python-r1
9
10 DESCRIPTION="A virtual for the Python typing module"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~x64-solaris"
13 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
14
15 RDEPEND="${PYTHON_DEPS}
16         $(python_gen_cond_dep 'dev-python/typing[${PYTHON_USEDEP}]' \
17         'python2*' pypy)"