Merge remote-tracking branch 'github/pr/377'.
[gentoo.git] / virtual / python-backports_abc / python-backports_abc-0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
8
9 inherit python-r1
10
11 DESCRIPTION="A virtual for the Python 3.3+ collections.abc module"
12 HOMEPAGE=""
13 SRC_URI=""
14
15 LICENSE=""
16 SLOT="0"
17 KEYWORDS="~alpha amd64 ~arm hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
18 IUSE=""
19
20 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
21
22 RDEPEND="${PYTHON_DEPS}
23         $(python_gen_cond_dep 'dev-python/backports-abc[${PYTHON_USEDEP}]' python2_7 python3_3 pypy)"