sys-process/time-1.7-r3: alpha stable, bug 626880
[gentoo.git] / sys-process / time / time-1.7-r3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit eutils autotools
7
8 DESCRIPTION="Displays info about resources used by a program"
9 HOMEPAGE="https://www.gnu.org/directory/time.html"
10 SRC_URI="mirror://gnu/time/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="alpha amd64 arm ~arm64 ~hppa ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~amd64-linux ~x86-linux"
15 IUSE=""
16
17 DEPEND="sys-apps/texinfo"
18
19 PATCHES=(
20         "${FILESDIR}"/${P}-build.patch
21         "${FILESDIR}"/${PV}-info-dir-entry.patch
22         "${FILESDIR}"/${P}-incorrect_memory_usage.patch
23 )
24
25 src_prepare() {
26         default
27         eautoreconf
28 }