app-emacs/ebuild-mode: ppc stable wrt bug #706066
[gentoo.git] / sys-process / memwatch / memwatch-0.3.2.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils
7
8 DESCRIPTION="Interactive memory viewer"
9 HOMEPAGE="https://unixdev.ru/memwatch"
10 SRC_URI="http://unixdev.ru/src/${P}.tar.gz"
11
12 LICENSE="WTFPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="sys-libs/ncurses:0="
18 RDEPEND="${DEPEND}"
19
20 CMAKE_REMOVE_MODULES_LIST="FindCurses"
21
22 src_configure() {
23         cmake-utils_src_configure
24 }
25
26 src_compile() {
27         cmake-utils_src_compile
28 }
29
30 src_install() {
31         cmake-utils_src_install
32 }