www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / sys-power / powerstat / powerstat-0.02.21.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="Laptop power measuring tool"
9 HOMEPAGE="https://launchpad.net/ubuntu/+source/powerstat https://github.com/ColinIanKing/powerstat"
10 SRC_URI="https://github.com/ColinIanKing/${PN}/archive/V${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 # Don't compress manpages
17 PATCHES=( "${FILESDIR}"/"${PN}"-0.02.17-makefile.patch )
18
19 src_compile() {
20         emake CC="$(tc-getCC)"
21 }