dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / sys-libs / lwp / lwp-2.8.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit ltprune
6
7 DESCRIPTION="Light-weight process library (used by Coda)"
8 HOMEPAGE="http://www.coda.cs.cmu.edu/"
9 SRC_URI="http://www.coda.cs.cmu.edu/pub/lwp/src/${P}.tar.xz"
10
11 LICENSE="LGPL-2.1"
12 SLOT="1"
13 KEYWORDS="~alpha amd64 ~hppa ~ia64 ~mips ppc ppc64 sparc x86"
14 IUSE=""
15
16 PATCHES=(
17         "${FILESDIR}"/${P}-ia64.patch
18 )
19
20 src_configure() {
21         econf --disable-static
22 }
23
24 src_install() {
25         default
26         prune_libtool_files
27 }