Use https by default
[gentoo.git] / sys-libs / lib-compat / lib-compat-1.4.2-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Compatibility C++ and libc5 and libc6 libraries for very old programs"
8 HOMEPAGE="https://www.gentoo.org/"
9 SRC_URI="mirror://gentoo/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14
15 RDEPEND="!<=app-emulation/emul-linux-x86-compat-20140508"
16
17 src_install() {
18         if use amd64 || use x86; then
19                 cd x86 || die
20                 ABI=x86
21                 into /
22                 dolib.so ld-linux.so.1*
23                 rm -f ld-linux.so.1*
24         #elif use alpha; then
25         #       cd alpha || die
26         else
27                 die "arch not supported"
28         fi
29         into /usr
30         dolib.so *.so*
31 }