www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / sys-libs / fortify-headers / fortify-headers-9999.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 if [[ ${PV} == *9999* ]] ; then
7         EGIT_REPO_URI="git://git.2f30.org/fortify-headers"
8         inherit git-r3
9 else
10         SRC_URI="http://git.2f30.org/fortify-headers/snapshot/fortify-headers-${PV}.tar.gz"
11         KEYWORDS="~amd64 ~arm ~mips ~ppc ~x86"
12 fi
13
14 DESCRIPTION="A standalone implementation of fortify source."
15 HOMEPAGE="http://git.2f30.org/fortify-headers/"
16
17 LICENSE="ISC"
18 SLOT="0"
19 IUSE=""
20
21 DEPEND=""
22 RDEPEND="${DEPEND}"
23
24 src_prepare() {
25         sed -i -e 's|^PREFIX = /usr/local|PREFIX = /usr|g' Makefile
26         export DESTDIR="${D}"
27         eapply_user
28 }